12/14/2021: log4j vulnerability: Our ARTEC solutions are not affected

Currently, a security vulnerability in the Java logging framework log4j is causing a stir and the German Federal Office for Information Security (BSI) is also warning of the effects. However, ARTEC customers can be completely reassured here: EMA® does not use log4j or any other Java components. The vulnerability - now also officially recorded under the CVE-ID CVE-2021-44228 - therefore has no impact on EMA® and no action is required.